Hoy os dejamos un comunicado oficial de Salesforce en el que ponen fin a la  compatibilidad con Microsoft Internet Explorer 7 y 8.

¿Qué va a cambiar?
Microsoft ha anunciado que dejarán de ofrecer cobertura para IE7 e IE8 en enero de 2015. Salesforce.com también dejará de ser compatible con estos navegadores obsoletos con el lanzamiento de la versión Summer ‘15, proyectada para mayo de 2015.

Del mismo modo, con la versión Summer ‘15, algunas funciones y procesos pueden dejar de funcionar con los navegadores IE7 e IE8. Salesforce.com no investigará ni solucionará fallos o problemas de rendimiento que se presenten únicamente con el uso de IE7 e IE8 tras el lanzamiento de esta versión.

¿Por qué dejamos de ofrecer compatibilidad con IE7 e IE8?
Cuando evaluamos los navegadores que pueden ser compatibles, consideramos los que ofrecerán a nuestros usuarios la mejor experiencia y permite que nos centremos en aspectos que añadirán el máximo valor para los clientes. Estas son las cuatro razones principales que nos han hecho tomar esta decisión:

  • IE7 e IE8 son menos seguros. La confianza y la seguridad son de capital importancia en salesforce.com. Se han descubierto múltiples vulnerabilidades de seguridad en estos navegadores obsoletos durante años, así que estamos haciendo valer nuestro compromiso con la confianza finalizando la compatibilidad con estos navegadores menos seguros.
  • IE7 e IE8 no son compatibles con HTML5. IE7 fue presentado por primera vez en 2006, e IE8 fue presentado en 2009. Estos navegadores no son compatibles con las aplicaciones de Internet llenas de funciones que nuestros clientes esperan, en concreto con HTML5. HTML5 es el nuevo estándar del sector, es compatible con dispositivos móviles, no se apoya en complementos y proporciona una experiencia de uso más rápida. Esta es la tecnología en la que estamos invirtiendo para desarrollar futuras funciones de Salesforce.
  • Microsoft dejará de ofrecer cobertura para IE7 e IE8 en enero de 2015. Para obtener más información sobre los planes de Microsoft, visite su sitio web: http://www.microsoft.com/es-es/windows/endofsupport.aspx.
  • Nuestros clientes se están pasando a navegadores más modernos. Menos del 5% de nuestros clientes usan IE7, y menos del 20% usan IE8. Nuestros clientes están pasándose a navegadores más modernos, y deseamos desarrollar funciones que sirvan mejor a nuestra comunidad de clientes.

¿Qué acción tengo que realizar?
Estamos dando al menos un año de aviso para garantizar que tenga el máximo de tiempo posible para planificar estrategias alternativas. Recomendamos encarecidamente que usted y los administradores de TI de su empresa se actualicen a uno de nuestros navegadores compatibles antes del lanzamiento de la versión Summer ‘15, proyectada para mayo de 2015.

Navegadores compatibles hasta la fecha (Winter ’14):

  • Microsoft® Internet Explorer® versiones 9 y 10
  • Mozilla® Firefox®, versión estable más reciente
  • Google® Chrome™, versión estable más reciente
  • Apple® Safari® versiones 5.x y 6.x en Mac OS X

Consulte nuestra política de compatibilidad con navegadores para obtener las recomendaciones y requisitos más recientes. En los próximos meses actualizaremos nuestra nueva política de compatibilidad con navegadores. El objetivo de esta política es proporcionar una cronología más constante y predecible sobre la compatibilidad con navegadores.

¿Cómo puedo determinar qué usuarios siguen utilizando IE7 e IE8?
Como administrador de sistema, puede ejecutar un informe del historial de inicios de sesión para recopilar información sobre el uso reciente de exploradores de sus usuarios, lo que incluye a los usuarios de IE7 e IE8. Después de iniciar sesión, haga clic en Configuración | Administrar usuarios | Historial de inicio de sesión para ejecutar un informe del uso en su organización durante los seis últimos meses.

¿Qué sucederá si no lo hago?
Es importante que sepa que aunque los usuarios podrán acceder al servicio desde IE7 e IE8 tras la presentación de Summer ‘15, es posible que algunas funciones y procesos nuevos o ya existentes dejen de funcionar con estos navegadores. Además, salesforce.com no investigará ni solucionará fallos o problemas de rendimiento que se presenten únicamente con el uso de IE7 e IE8 tras el lanzamiento de esta versión.